CI fails on Rados install

Anyone have an idea on this issue: CI instructions failing on rados version (#1134) · Issues · cta / CTA · GitLab

I have just replied in the ticket.

For the community, you need to dig a bit in ceph.com to find older releases.

Here is the 15.2.15 needed to compile the current CTA software: Index of /rpm-15.2.15/el7/x86_64/

I guess we should update the public repo file accordingly.